No internet connection

[Bug] Is there a way to see what package a searched command comes from?

By Aaron @aaronb2020-07-24 08:45:01.712Z

I have a bunch of packages in my profile and I am usually searching through the commands to find specific things I need, but I cant figure out a way to find the parent package of the specific command I found. The package column, after i filter commands with a search, only shows 'Search Results' and 'My Packages' which is where everything is.

Thanks

  • 8 replies
  1. Christian Scheuer @chrscheuer2020-07-24 10:56:50.462Z

    Hi Aaron.

    Once you have a search active (ie. there's any text in the search field), SoundFlow displays any packages containing commands that match the search results in the left (packages) column. In other words, when you have searched, you can still use the package navigation to find the commands, instead of using the Search Results selection.
    Does that make sense? Not sure if I know how to explain it without making a video, but thought I'd give it a try :)

    1. AAaron @aaronb2020-07-24 19:58:39.128Z

      I did some test searches like you mentioned and they worked out for showing me a correct path. Then I tried the search that originally prompted the question in the video.

      Whats weird is that when click on "my packages" with no search query it shows [peripherals] as being inside that folder, but when you go through my individual folders, it doesn't exist. Then after clearing the search you can see that it is actually in the "installed pack. folder". In the past whenever I would try to track down a path through a search it would usually act this way, but it was just by circumstance that it was a command showing this path behavior.

      Haven't really looked into a correlation of what searches produce correct paths vs incorrect but lmk if this sheds light on something.

      Thanks

      1. AAaron @aaronb2020-07-24 23:08:11.596Z

        Btw, not sure if the Dropbox vid link is working in the forum just in case you need to follow it out of the forum. Pardon the quality btw.

        1. Chris Shaw @Chris_Shaw2020-07-25 01:25:35.130Z

          I'm not able to see it here.
          Perhaps you can post a public link?

          1. AAaron @aaronb2020-07-28 09:19:20.684Z

            Ha joy,

            the public link just automatically embeds the video so maybe it still it might allow you to follow the link location with a right click in a browser version of the forum. Here is a link to the video inside a folder as well. LMK if there is a more preferred method for uploading links to videos or why this link might not be playable.

            https://www.dropbox.com/sh/8u2r7uytzstctjk/AABYlfc8jQTbMh5-WBqrPrC5a?dl=0

            Thanks again

            1. Christian Scheuer @chrscheuer2020-07-31 12:35:18.037Z

              Hi Aaron

              Is there a chance that you've chosen to hide certain packages from your Profile?
              If you go to the Profile page, click Edit, then go to the last page - have you selected for SF to only show certain packages there perhaps?

              1. Christian Scheuer @chrscheuer2020-08-06 10:13:38.066Z

                I can reproduce the issue here - thank you for your patience in this. We're looking at this bug in the current cycle.

                1. Christian Scheuer @chrscheuer2020-08-06 10:16:10.607Z

                  I've also logged a bug with the forum developer around the issue with embedding video so that can hopefully be fixed :)